Přidání nových fontů

Otázky které nejsou zahrnuty v níže uvedených fórech
Erl

Přidání nových fontů

Příspěvekod Erl » 18 úno 2012 11:58

Dobrý den, rád bych použil jiné než standartně instalované fonty v systému.
Proto jsem si nainstaloval nové fonty - konkrétně font Helvetica.
Bohužel tento nový fonty se mi v programu nezobrazuje a to i přes to, že jsem v nastavení odškrtnul použití bezpečných fontů a zkoušel jsem i různá jazyková nastavení.
V jiných programech font bez problému pracuje.

Jiné instalované fonty fungují, nevíte kde by mohl být problém?

EDIT : může být problém v tom, že nový font je ve formátu .otf místo "standartního" .ttf ??

EDIT 2 : VYŘEŠENO - problém byl ve formátu fontu. Program neumí pracovat s fonty .otf (OpenType Font) a je nutné je převést na .ttf (TrueType Font)

Uživatelský avatar
admin
Administrátor
Příspěvky: 710
Registrován: 27 úno 2009 07:23
Kontaktovat uživatele:

Re: Přidání nových fontů

Příspěvekod admin » 18 úno 2012 17:04

Ano je to tak. Jinak pozor, pokud použijete jiné fonty, které nemá návštěvník v PC, budou použity standardní fonty jako Arial, Verdana, Times...
Program WYSIWYG Web Builder k zakoupení - více zde
Česká lokalizace do programu WYSIWYG Web Builder - více zde
Upgrade programu WYSIWYG Web Builder - více zde

Erl

Re: Přidání nových fontů

Příspěvekod Erl » 20 úno 2012 21:38

Ano, pokud to nejsou standartní fonty, je třeba zapnout @font-face.

Zatím nemám odskoušeno na vícero fontech (zatím jen dvě sady fontů), ale fungovalo vše co jsem zatím potřeboval.
(Při publikování webu se vytvoří soubory .eot - pro IE a .tff - pro ostatní prohlížeče, na které se stránky odkazují)

Uživatelský avatar
admin
Administrátor
Příspěvky: 710
Registrován: 27 úno 2009 07:23
Kontaktovat uživatele:

Re: Přidání nových fontů

Příspěvekod admin » 20 úno 2012 22:01

kde zapínáte @font-face?
Program WYSIWYG Web Builder k zakoupení - více zde
Česká lokalizace do programu WYSIWYG Web Builder - více zde
Upgrade programu WYSIWYG Web Builder - více zde

Erl

Re: Přidání nových fontů

Příspěvekod Erl » 20 úno 2012 22:24

Zapomněl jsem uvést, že používám verzi 8.0.4

a je to v Nástroje -> Možnosti -> záložka HTML -> jedno ze zaškrtávacích políček


Zpět na “WYSIWYG Web Builder - obecné otázky”

Kdo je online

Uživatelé prohlížející si toto fórum: Žádní registrovaní uživatelé a 1 host