Nefungujú mi prepojenia

Otázky ohledně publikování stránek na web
dukatik

Nefungujú mi prepojenia

Příspěvekod dukatik » 14 dub 2010 12:48

Dobrý deň. Patrím tiež medzi úplných začiatočníkov v tvorbe web stránpk a tento program mi veľmi pomohol a veľmi sa mi páči. Vytvorila som pomocou neho webovú stránku, ale žiaľ, nejak mi to nejde spustiť. Vlastne ide, len nemúžem prísť na to, kde som urobila chybu. Zavesila som stránku na web, ale keď ťuknem na menu, neotvorí sa mi ďalšia stránka, hlási, že sa nedá nájsť, že neexistuje. Keď som v programe robila náhľad cez F5, tak tam to fungovalo. Možno som urobila zle prepojenia stranok. Neviem na to prísť. Ďakujem za pomoc.

Uživatelský avatar
admin
Administrátor
Příspěvky: 710
Registrován: 27 úno 2009 07:23
Kontaktovat uživatele:

Re: Nefungujú mi prepojenia

Příspěvekod admin » 15 dub 2010 06:37

V menu je nutné vybrat v Link To: Internal web page a dole tlačítkem select vybrat stránku která se má po kliknutí otevřít, pak to musí fungovat.
Pokud toto máte musí se převést na html všechny stránky. V publikovacím okně mít zvoleno: Entire web site a Publish all files
Program WYSIWYG Web Builder k zakoupení - více zde
Česká lokalizace do programu WYSIWYG Web Builder - více zde
Upgrade programu WYSIWYG Web Builder - více zde

dukatik

Re: Nefungujú mi prepojenia

Příspěvekod dukatik » 20 dub 2010 09:50

Viem, ze to bude zniet blbo, ale co mam rozumiet pod tym, ze vsetky stranky sa musia previest na html? Ako to mam konkretne urobit. Mozno to mam, ale som fakt zaciatocnik, takze sorry :cry: . Inak to ostatne mam nastavene presne tak, ako ste mi napisali. Ď.

dukatik

Re: Nefungujú mi prepojenia

Příspěvekod dukatik » 20 dub 2010 09:58

Vau, tak nie som az take nemehlo...vzapati prisla som na toprisla sama. Ja som stale exportovala do html len tu prvu stranu. Uz mi to funguje. Vďaka. :D

gordias

Re: Nefungujú mi prepojenia

Příspěvekod gordias » 12 říj 2011 10:07

Dobrý den.
Mám stejný problem. Jakmile kliknu na odkaz na jinou stránku tak se mi stránka nezobrazí.
Nevím jak převést stránky na html(stránku tak"index" jsem neprevadel a funguje)
Poradi nekdo? Děkuji

Uživatelský avatar
admin
Administrátor
Příspěvky: 710
Registrován: 27 úno 2009 07:23
Kontaktovat uživatele:

Re: Nefungujú mi prepojenia

Příspěvekod admin » 16 říj 2011 18:14

z toho nepoznám kde je problém :(
Program WYSIWYG Web Builder k zakoupení - více zde
Česká lokalizace do programu WYSIWYG Web Builder - více zde
Upgrade programu WYSIWYG Web Builder - více zde


Zpět na “WYSIWYG Web Builder - publikování stránek”

Kdo je online

Uživatelé prohlížející si toto fórum: Žádní registrovaní uživatelé a 1 host